查看: 162|回复: 0

请老师写个相对强弱平均线指标

[复制链接]
 楼主| 发表于 2023-11-19 13:34:59 | 显示全部楼层 |阅读模式
这是通达信指标的公式,没有改过的。请老师帮写一个能在盘立方用的副图公式。谢谢!
DIF:=CLOSE-REF(CLOSE,1);
VU:=IF(DIF>=0,DIF,0);
VD:=IF(DIF<0,-DIF,0);
MAU1:=MEMA(VU,M1);
MAD1:=MEMA(VD,M1);
MAU2:=MEMA(VU,M2);
MAD2:=MEMA(VD,M2);
RSI1:MA(100*MAU1/(MAU1+MAD1),M1);
RSI2:MA(100*MAU2/(MAU2+MAD2),M2);
您需要登录后才可以回帖 登录 | 注册入住  

本版积分规则

易家网  ©2015-2023  郑州期米信息技术有限公司版权所有  豫公网安备 41010502005136号 豫ICP备16010300号-1