查看: 183|回复: 0

[指标分享] 请版主老师帮把下面的公式改写成盘立方可用的公式,先谢谢了!

[复制链接]
 楼主| 发表于 2024-1-17 20:27:27 | 显示全部楼层 |阅读模式
SS:GETPRICE('YSETTLE'),COLORYELLOW,NODRAW;
HH:REF(HHV(H,DAYBARPOS),DAYBARPOS),COLORRED,NODRAW;
LL:REF(LLV(L,DAYBARPOS),DAYBARPOS),COLORGREEN,NODRAW;
CC:REF(C,DAYBARPOS),COLORBLUE,NODRAW;
OO:REF(REF(O,DAYBARPOS-1),DAYBARPOS),COLORMAGENTA,NODRAW;
IF(BACKSET(ISLASTBAR,DAYBARPOS), SETTLE,NULL),COLORCYAN,DOT;

DRAWSL(ISLASTBAR,SS,0,-DAYBARPOS+1,0,COLORYELLOW),DOT;
DRAWSL(ISLASTBAR,HH,0,-DAYBARPOS+1,0,COLORRED),DOT;
DRAWSL(ISLASTBAR,LL,0,-DAYBARPOS+1,0,COLORGREEN),DOT;
DRAWSL(ISLASTBAR,CC,0,-DAYBARPOS+1,0,COLORCYAN),DOT;
DRAWSL(ISLASTBAR,OO,0,-DAYBARPOS+1,0,COLORMAGENTA),DOT;

DRAWTEXT(ISLASTBAR,SS,'昨结'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,HH,'昨高'),COLORRED;
DRAWTEXT(ISLASTBAR,LL,'昨低'),COLORGREEN;
DRAWTEXT(ISLASTBAR,CC,'昨收'),COLORCYAN;
DRAWTEXT(ISLASTBAR,OO,'昨开'),COLORMAGENTA;
您需要登录后才可以回帖 登录 | 注册入住  

本版积分规则

易家网  ©2015-2023  郑州期米信息技术有限公司版权所有  豫公网安备 41010502005136号 豫ICP备16010300号-1